Slow performance / 500 error pages

Incident Report for ReadMe

Resolved

Performance has stabilized and we are no longer returning errors upon loading pages.
Posted Apr 16, 2026 - 12:25 PDT

Monitoring

We've stabilized our platform and our response times have improved. We are currently monitoring the situation.
Posted Apr 16, 2026 - 09:57 PDT

Investigating

We are getting reports of slow performance and 500 errors when loading pages
Posted Apr 16, 2026 - 09:07 PDT
This incident affected: ReadMe Hubs.