Accidental enabling of new design for older projects
Incident Report for ReadMe
Resolved
We've written a migration and run it against production to disable the redesign for those projects that had it accidentally turned on - there were 37 affected projects in that batch. Please email support@readme.io if you're affected by this and have any questions!
Posted May 20, 2021 - 11:32 PDT
Investigating
We deployed a release on Tuesday that turned on an flag for all new projects. Unfortunately in some cases this has been turning it on for older projects as well, for those that have been created before the existence of this configuration option.

This may have affected the look and feel of your documentation sites, and caused some things to break in unexpected ways. We're in the process of rectifying this by writing a migration to disable the flag for all older projects and setting the default value properly.

Will update this when the process is complete. Email support@readme.io if you're affected by this and have any questions.
Posted May 20, 2021 - 10:15 PDT
This incident affected: ReadMe Hubs.