Slow performance across hubs

Incident Report for ReadMe

Resolved

We added server capacity to deal with an increase in load. We’ll continue to monitor but all sites appear to be working as expected. Please reach out to support@readme.io if you are still having problems.
Posted Feb 20, 2025 - 00:23 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2025 - 23:44 PST

Investigating

Current ReadMe Refactored experience customers are experiencing performance issues
Posted Feb 19, 2025 - 20:44 PST
This incident affected: ReadMe Hubs.