ReadMe API Metrics experiencing increased latencies and API failures
Incident Report for ReadMe
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 11:09 PDT
Monitoring
We have identified the root cause of the issue and have issued a fix. Impacts are returning to normal levels; we will continue to monitor to confirm the impact has subsided.
Posted Aug 22, 2023 - 21:51 PDT
Update
We are continuing to investigate this issue and will provide updates as they become available.
Posted Aug 22, 2023 - 18:17 PDT
Investigating
We are currently experiencing a degradation in ReadMe's API metrics product, resulting in an increase in 500-level errors when submitting API logs through ReadMe's metrics API. Additionally, metrics dashboards are intermittently experiencing a delay in loading for some customers. We are actively investigating and will post an update when available.
Posted Aug 22, 2023 - 14:09 PDT
This incident affected: Developer Metrics.