Slow search within customer hubs

Incident Report for ReadMe

Resolved

We have re-indexed the search and performance has improved. Please e-mail support@readme.com if you're still seeing issues with search
Posted Aug 21, 2026 - 11:21 PDT

Identified

We are currently experiencing slow search results across customer hubs
Posted Aug 21, 2026 - 09:36 PDT
This incident affected: ReadMe Hubs.