Dash and Hubs Down
Incident Report for ReadMe
Resolved
We resolved this incident between 5:45 and 5:50pm Pacific Time and we have not experienced any more service interruptions since then. Our upstream provider also confirmed that their incident has been resolved. We’re so sorry for the downtime — thanks for bearing with us!
Posted Aug 23, 2022 - 21:31 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2022 - 17:57 PDT
Monitoring
Although our upstream provider is still experiencing problems, we have implemented a workaround which has recovered the ReadMe dashboard and the majority of developer hubs hosted with ReadMe. We are continuing to monitor the situation.
Posted Aug 23, 2022 - 17:55 PDT
Identified
ReadMe web services are still offline; we have determined this is due to a major outage from one of our upstream hosting providers. We are continuing to monitor the situation and are investigating options for restoring service.
Posted Aug 23, 2022 - 17:08 PDT
Investigating
We're currently investigating a loss of connectivity to all ReadMe web sites including the dashboard and developer hubs hosted on ReadMe.
Posted Aug 23, 2022 - 16:27 PDT
This incident affected: ReadMe Hubs, Admin Dashboard, Developer Metrics and Upstream Providers (Heroku).