Internal Server Error when visiting ReadMe Hubs
Incident Report for ReadMe
Resolved
The faulty code has been identified and has been rolled back. If you're still seeing errors, please contact us at support@readme.io.
Posted Aug 12, 2021 - 13:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2021 - 12:05 PDT
Identified
We are nearly finished rolling back the deploy, there may be some cached 500 errors, but we should be recovering shortly!
Posted Aug 12, 2021 - 12:05 PDT
Investigating
We are currently rolling back our latest deployment to alleviate the issue.
Posted Aug 12, 2021 - 12:00 PDT
This incident affected: ReadMe Hubs.