Errors in handling Custom CSS and Javascript causing unexpected behaviors
Incident Report for ReadMe
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 14:15 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 09, 2023 - 14:14 PST
Monitoring
Beginning at 18:15 PST on 2023-03-08, some customers that use custom CSS and Javascript in their pages encountered unexpected behaviors, including many user interface elements becoming visually broken alongside various Javascript errors. Our team has identified and fixed the issue. We are presently monitoring the situation and clearing any cached CSS and Javascript from our CDN for affected customers.
Posted Mar 09, 2023 - 09:21 PST
This incident affected: ReadMe Hubs.