Errors loading ReadMe Project Dashboards
Incident Report for ReadMe
Resolved
Everything is operating normally.
Posted Nov 30, 2020 - 09:50 PST
Monitoring
We're seeing declining error rates and admin dashboards appear to be loading properly. We will continue to monitor the results.
Posted Nov 30, 2020 - 08:10 PST
Update
We are continuing to investigate this issue.
Posted Nov 30, 2020 - 07:57 PST
Investigating
We are seeing elevated error rates when loading project dashboards. Hubs do not appear to be affected. We are currently investigating this issue.
Posted Nov 30, 2020 - 07:57 PST
This incident affected: Upstream Providers (Heroku) and Admin Dashboard.