Search re-indexes are not completing successfully for non-page types
Incident Report for ReadMe
Resolved
Our search re-index queues are processing jobs once again. Please e-mail support if you're still seeing any issues!
Posted Jul 21, 2023 - 11:52 PDT
Monitoring
A fix has been implemented and we are now testing this on specific Enterprise projects with staging
Posted Jul 21, 2023 - 08:58 PDT
Identified
We have identified a solution to reindex non-page search results.
Posted Jul 21, 2023 - 08:50 PDT
Update
We are continuing to investigate this issue.
Posted Jul 21, 2023 - 08:49 PDT
Investigating
We are having issues re-indexing non-page search results, such as custom pages and discussion posts.
Posted Jul 18, 2023 - 13:33 PDT
This incident affected: ReadMe Hubs.